Image Image Image Image

Spire für iOS 5.1: i4Siri veröffentlicht funktionierenden Proxy-Server

Spire für iOS 5.1: i4Siri veröffentlicht funktionierenden Proxy-Server

Das Hacker-Team um i4Siri hat nach langer Entwicklung und Testphase, vor wenigen Stunden nun endlich seinen funktionierenden Siri Proxy-Server veröffentlicht. Somit kann sich nun wirklich jeder total einfach und kostenlos Siri auf sein älteres iDevice installieren. 

Es hat einige Monate gedauert, doch das Team um i4Siri wollte sicher gehen und hat lange getestet. Die Beta-Phase wurde nun abgeschlossen und wer sich Siri auf seinem iPhone 4, iPad 2, iPhone 3GS oder iPod Touch installieren möchte, kann dies nun sehr einfach über Spire tun.

Vorerst wird es allerdings ein paar Einschränkungen geben, da es in naher Zukunft eine Premium-Version geben soll die ein paar Cent kosten soll. Die aktuelle Version ist und bleibt jedoch kostenlos, nur ein paar Funktionen fehlen noch. Welche Funktionen aber jetzt schon in der kostenlosen i4Siri-Version dabei sind, seht ihr nun zusammengefasst.

BITTE LESEN: Spire funktioniert leider doch (noch) nicht unter iOS 5.1, war eine Falschmeldung der US-Kollegen und wir haben es nun getestet. Es muss also iOS 5.0.1 bzw. 5.0 installiert sein. Der Ansturm auf die Server sind weltweit gerade riesig. Das Team um i4Siri hat viele Ressourcen, jedoch scheinen diese aktuell überlastet zu sein. Sollte Siri überhaupt nicht antworten, versucht es bitte später noch einmal oder beachtet unseren Tipp!

Tipp: Gute Alternativen, welche auch in Deutsch funktionieren gibt es bereits seit längerem. Mehr Infos dazu und welche das sind, erfahrt ihr auf unserer Facebook-Fanpage.

i4Siri unterstützt bereits:

  • Telefonieren
  • Alarm
  • Wetter
  • Notizen
  • Timer
  • Uhrzeit
  • Diktat
  • Witze
  • Wo bin ich?
  • Erinnerungen (nicht vollständig)
  • Internet-Suche
  • Standort-Suche
  • Wolfram Alpha
  • viele weitere sollen folgen…

Das Team um i4Siri versichert ausdrücklich, dass alle Daten und Informationen in sicheren Händen sind und äußerst vertraulich behandelt werden. Wie ihr Spire auf eurem Gerät installiert und mit i4Siri den Sprachassistenten Siri zum Laufen bringt, erfahrt ihr nun in unserer kleinen Anleitung.

Schritt 1: Installiert euch Spire aus Cydia (Anleitung hier)

Schritt 2: Nachdem ihr Spire installiert habt, müsst ihr nun nur noch in den allgemeinen Einstellungen unter "Siri" den Sprachassistenten aktivieren.

Schritt 3: Nun geht zurück in die allgemeinen Einstellungen und öffnet Spire.

Schritt 4: Nun fügt ihr folgende Proxy-Server Adresse in den Spire-Einstellungen unter "Host" ein: 

Schritt 5: Zum Schluss müsstihr nun nur noch im Safari folgende URL aufrufen und das Zertifikat installieren: http://i4siri.com/installcertificate.html

Das war es schon und nun dürft ihr Siri zum ersten Mal eine Frage stellen und bekommt meist eine passende Antwort. Viel Spaß!

BITTE LESEN: Spire funktioniert leider doch (noch) nicht unter iOS 5.1, war eine Falschmeldung der US-Kollegen und wir haben es nun getestet. Es muss also iOS 5.0.1 bzw. 5.0 installiert sein. Der Ansturm auf die Server sind weltweit gerade riesig. Das Team um i4Siri hat viele Ressourcen, jedoch scheinen diese aktuell überlastet zu sein. Sollte Siri überhaupt nicht antworten, versucht es bitte später noch einmal oder beachtet unseren Tipp!

Tipp: Gute Alternativen, welche auch in Deutsch funktionieren gibt es bereits seit längerem. Mehr Infos dazu und welche das sind, erfahrt ihr auf unserer Facebook-Fanpage.

Siri Logo - Siri iPhone 4


Übrigens: Wenn Du keine Neuigkeiten, Produkt-Tests oder Artikel von uns verpassen willst, dann folge uns am besten auf Facebook oder Twitter.



Hier kannst Du Deine Meinung loswerden:

  • Alex Clay

    bei mir läufts nicht schade

  • Arndt

    Meintet ihr wirklich 5.1 oder doch 5.01 ? Ich habe 5.1 und warte verzweifelt auf spire…

  • Anonymous

    Funktioniert immer noch nicht wirklich. Oftmals antwortet Siri nur, dass Probleme aufgetreten sind oder antwortet sogar falsch.

  • Patrick

    Leider antwortet SIRI mit dieser Anleitung 1. Auf Englisch und 2. mit total aus dem Zusammenhang gerissenen Antworten 🙁

    Kann jemand helfen?

  • HomeBoy

    bei mir lässt sich spire nicht installieren unter der 5.1

  • DenisK

    die sache ist die, das es auf englisch ist.. schöne wenn es auf deutsch gebe…

  • JJ

    Also bei mir Funktioniert es nicht.

    Ich habe es mit dem ipod Touch 4g 5.0.1 getestet und alles nach Anleitung gemacht

    Aber Siri kan keine Verbindung aufbauen.

    Habe auch schon 24h gewartet

    Mfg jj

  • Kevin

    Bei mir geht iOS 5.0.1 Tethered. Habe es genau nach Anleitung gemacht. Für die anderen falls es nicht geht versucht mal zu fragen "Wo bin ich ?". i4Siri kann noch nicht so viel haben die doch oben schon Geschrieben 😉

  • FuffiFux

    Hab sie Grade draugeklatscht und sie kann sogar deutsch. Aber sie hört noch nicht auf mich 😉 so wie im richtigen leben. Probiere jetzt noch pa andere proxys durch

  • Junge21

    Unter iOS 5.1 gehts (noch?) nicht. Wenn man Spire installieren will bekommt man die Meldung das die Firmeware kleiner als 5.1 sein muss :/

  • Almanci

    Also bei mir gehts und bekomme auch auf alles eine antwort !
    Ipohne4 IOS. 5.0.1

  • Wird SPire endlich auf 5.1 upgedatet

  • razor

    Also, die Installation rief reibungslos ab. Jedoch scheinen die Server stark überlastet zu sein, Antworten krieg ich nämlich noch keine.

  • toddi

    Installation lief problemlos, doch leider meldet Frau Siri ständig, dass sie zur Zeit nicht antworten kann. Ich soll es später wieder versuchen. Keine Ahnung warum.

  • gussi

    Server überlastet…kann man also andere Spire server nehmen?

  • hiso3190

    wann ist den sie sprache auf deutsch vollendet ?

  • Oerters

    Wenn ich Siri benutze, kommt oft ein langer Text von pandorabot.
    Weiß einer wieso?
    Und Wetterdaten findet Siri gar nicht

  • Oerters

    Wenn ich Siri benutze, kommt oft ein langer Text von pandorabot.

  • saturbis

    Hallo. Ich probiere es schon seit Tagen, ohne Erfolg. Immer wieder Probleme und ich soll es später versuchen. Hat es schon eine wirklich geschafft?

  • Albertus

    Irgendwie geht nichst mehr.Schade!

  • saturbis

    Also mal wieder: Wenn man es nutzen möchte, dann muss man sich doch lieber ein 4S zulegen.

  • joar

    Bitte auf IOS 5.1 updaten! ;/

  • Matthias S.

    An alle: Spire funktioniert unter iOS 5.1 nach dem Hinzufügen dieser Quelle in Cydia:

    repo.technetec.com/beta/

    Danach habt ihr ein neues Paket namens Spire (iOS 5.1), installieren, neustarten, fertig!

  • Matthias S.

    Bitte dazu auch nochmal die Beschreibung lesen, da das Paket immernoch in Beta ist! Außerdem lässt sich das Paket nicht deinstallieren

  • Fabian Sponholz

    Habe mir dieses Programm vor 3 Wochen runtergeladen und mein iPod ist immernoch dabei, hochzufahren. Kann mir jemand helfen?

  • Marcello

    Desswegen steht das ja auch unter: BITTE LESEN…

  • El Fabos

    Du musst deinen ipod wieder jailbreaken

    Lg



← Menü öffnen weblogit.net | Home