Image Image Image Image

Download Redsn0w 0.9.10b2 für den Untethered Jailbreak iOS 5.0.1 [Behebt Probleme!]

Download Redsn0w 0.9.10b2 für den Untethered Jailbreak iOS 5.0.1 [Behebt Probleme!]

Das Jailbreak-Tool Redsn0w hat heute ein Update bekommen und steht ab sofort in der Version 0.9.10.b2 zum Download bereit. Die neue Version soll nun einige Probleme beim iOS 5.0.1 Untethered Jailbreak beheben.

Redsn0w 0.9.10b2 steht sowohl für Windows als auch für Mac OS X zur Verfügung und sorgt wie gehabt für den Untethered Jailbreak unter iOS 5.0.1 auf eurem iPhone 4, 3GS, iPad 1 oder iPod Touch.

Hinweis: Wer bereits den Untethered Jailbreak drauf hat, der muss lediglich darauf achten den Haken bei „Install Cydia“ zu entfernen. Den Rest macht Redsn0w 0.9.10b2 von allein und ihr überspielt nur noch einmal den iOS 5.0.1 Untethered Jailbreak.

Was wurde behoben?

Behoben wurde die Problematik mit Launchctl - Also wer keine Cydia-Tweaks öffnen kann oder Probleme beim Schließen von Programmen, Diensten etc. hat, der sollte sich Redsn0w 0.9.10b2 herunterladen und den Untethered Jailbreak noch einmal überspielen.

Wer noch überhaupt keinen Jailbreak hat, der darf sich natürlich an unsere Anleitung halten. [Jailbreak-Anleitung]

Download Redsn0w 0.9.10b2 für iOS 5.0.1 Un. Jailbreak

  • Download Redsn0w 0.9.10b2 für Windows (Im Admin-Modus starten!!)
  • Download Redsnßw 0.9.10b2 für Mac

Solltet ihr Hilfe brauchen oder ihr wollt einfach auf dem neusten Stand bleiben, dann könnt ihr natürlich wie immer auf unserer Facebook-Fanpage vorbeischauen.

Redsn0w 0.9.10b2 Download - Update

via.


Noch kein Fan? Folge WEBLOGIT auf Facebook oder Twitter, um nichts zu verpassen! ↵


Anzeige


Hier kannst Du Deine Meinung loswerden:

  • philipp

    "Den Rest macht Redsn0w 0.9.10b2 von allein und ihr überspielt nur noch einmal den iOS 5.0.1 Untethered Jailbreak." Meint Ihr da nicht den Tethered Jailbreak? oder muss man, auch wenn man den Untethered schon drauf hat nochmal mit dem hier überspielen???

  • Marcel

    Ich habe mir die aktuelle Version runter geladen und wollte die drüber bügeln aber da ist nirgends ein Haken den ich weg machen kann! Oder kann ich das einfach drüber machen ohne das ich Verluste von Cydia habe?

  • Jean

    Redsn0w 0.9.10b2 hat bei mir Probleme mit dem Aktuellen Ultrasnow.

    Ungültige Sim Karte. nur zur info.



← Menü öffnen weblogit.net | Home