Image Image Image Image

iOS 5.1.1 Tethered Jailbreak für ältere iDevices möglich, aber nicht empfehlenswert

iOS 5.1.1 Tethered Jailbreak für ältere iDevices möglich, aber nicht empfehlenswert

Wenn euer iDevice bereits auf 5.1 mit einem tethered Jailbreak läuft, sollte die 5.1.1 kein Problem darstellen, so MuscleNerd.

Es gilt dennoch weiterhin: Kein (öffentlich verfügbarer) Jailbreak für das iPad 2, iPad 3 und iPhone 4S.

Die Geräte der früheren Generation können jedoch vom tethered Jailbreak per Redsn0w profitieren, sofern gewünscht. WICHTIG: hiervon sind nur das erste iPad, iPhone 3GS und iPhone 4 (ohne S) betroffen. Diese iDevices können einfach mit dem Update versehen und wie üblich per Redsn0w "behandelt" werden.

Momentan lohnt sich jedoch der Aufwand mangels interessanter Fixes und Updates nicht, wir empfehlen zunächst einen Untethered Jailbreak abzuwarten. Unlocker ohne gespeichertes SAM-Zertifikat sollten sowieso die Finger von dieser Vorablösung lassen.


Noch kein Fan? Folge WEBLOGIT auf Facebook oder Twitter, um nichts zu verpassen! ↵


Anzeige


Hier kannst Du Deine Meinung loswerden:



← Menü öffnen weblogit.net | Home