Image Image Image Image

Absinthe 2.0.1 Update behebt einige Probleme: iOS 5.1.1 Jailbreak

Absinthe 2.0.1 Update behebt einige Probleme: iOS 5.1.1 Jailbreak

Einige Stunden nachdem die Hacker-Gemeinschaft den Untethered Jailbreak für iOS 5.1.1 veröffentlicht hat, wurde nun direkt ein Update für Absinthe hinterhergeschoben.

Absinthe 2.0.1 steht ab sofort für Windows, Linux und Mac zum Download bereit, die Links findet ihr unter diesen Zeilen hier. In erster Linie behebt das Update einige kleinere Probleme und Fehler beim Durchführen des iOS 5.1.1 Untethered Jailbreaks.

Alle die nun bereits den iOS 5.1.1 Jailbreak erfolgreich durchgeführt haben, müssen sich nicht extra nochmals Absinthe 2.0.1 laden bzw. den Vorgang erneut durchlaufen.

Download Absinthe 2.0.1 - Untethered Jailbreak für IOS 5.1.1

  • Download Absinthe 2.0.1 für Mac
  • Download Absinthe 2.0.1 für Windows
  • Download Absinthe 2.0.1 für Linux

Jailbreak-Anleitung

Eine passende Anleitung für Absinthe und dem Untethered Jailbreak haben wir hier für euch. (Jailbreak-Anleitung)

Solltet ihr dennoch Fragen haben oder einfach auf dem neusten Stand bleiben wollen, dann könnt ihr wie immer auf unserer Facebook-Fanpage oder direkt hier im Blog vorbeischauen und uns oder andere Fans um Rat fragen.


Noch kein Fan? Folge WEBLOGIT auf Facebook oder Twitter, um nichts zu verpassen! ↵


Anzeige


Hier kannst Du Deine Meinung loswerden:

  • schnecke

    So werde das 4s jetzt mal breaken einfrage hätte ich da aber noch.
    Ich hatte beim 5.01 auch en jailbreak und bevor ich auf 5.1.1 geuppt habe natürle ne sicherung mir xbackup und mit itunes gebmacht. wie bekomme ich denn jetzt meine ganzen alten apps wieder drauf die ich mit dem jailbreak geladen habe.

  • Jailbreaker

    versuch es doch mal PC Suite zu installieren(ist chinesisch aber man kann auch auf englisch umstellen) also ich habe mit dem oben genannten Program all die apps gespeichert buckup durch iTunes gemacht, ios von 5.1 auf 5.1.1 aktualisiert und mit Absinthe 2.0.1 Jailbreake durchgefürt und es klappt wunderbar

  • Jailbreaker

    iPhone PC Suite

  • jailhallo2

    Frage wiso kommt bei meinem ipad 2 in weiß bei der absinthe 2.0 und 2.0.1 immer diese Meldung :Sorry, the attached device is not supported.

    Bitte Gibt Mir eine antwort!!!!

  • Dennis

    Hab da ein kleines problem …. habe das 4S soeben gejailbreaked …. danach das backup drauf gezogen …. als dies fertig war habe ich cydia drauf gehabt. Nach einem klick auf cydia kam der Bildschirm (Installaion wird vorbereitet) Cydia war abgeschlossen … nachdem cydia sich geschlossen hat waren fast alle meiner Icons auf dem Hauptbildschirm verschwunden. Telefon appstore etc …. alle wech … auch das cydiaicon ist weg ….. die suchfunktion des 4s bringt auch keine ergebnisse!! was ist schief gelaufen? sit wiederherstellen die einzigste möglichkeit ?

  • denis

    Cydia xbackup laden ….Danach xbackup öffnen und restore drücken

  • BinGast

    Seit ich den jailbreak draufhabe funktioniert keines meiner alten installierten apps nur noch der Safari Browser ! Muss ich da noch was aktivieren oder wiederherstellen ?

  • piepser

    Ich habe zwar "nur" ein Iphone 4, aber bei mir waren nach dem Update auf IOS 5.1.1 via Itunes und anschliessendem Jailbreak mit Absinthe alle Apps bis auf die von Cydia installierten noch auf dem Iphone! Danach einfach XBackup gestartet und fertig!

  • Jochen Krichebauer

    Iphone4

    Er schreibt: "Sorry, the attached device is not supported."

  • Peter

    Bei mir hatte der Jailbreak zunächst gut geklappt, seit dem Neustart heute morgen aber keine WLAN-Anzeige und keine Batteriestatusanzeige mehr am oberen Bildschirmrand…
    Hat das noch jemand?

  • FaB

    Hallo zusammen, ein Lob an alle Entwickler. Ich habe hier ein Iphone 5 mit IOS 5.1.1 (9B208) . Diese wird leider nicht supportet.

  • toni

    Iphone 5?

  • zero_one

    Ein manuelles update mit ios 5.1.1(9b206) sollte helfen

  • IneedHelp

    ich hab auch ein problem mit absinthe 2.0.1!
    Und zwar bricht der Jailbreak jedes Mal ab wenn er bei „Sending data files“ ist. Hat jemand das selbe Problem und hat eine Lösung gefunden, um das zu beheben?
    Würde mich sehr freuen wenn ihr mir helft. 😉

  • kerem

    ich habe schon absinthe 2.0 bestimmt 10 mal neu runtergeladen -.-
    ich habe absinthe 2.0.1 bestimmt 5 mal neuruntergeladen
    ich ahbe die host datei gelöscht
    ich habe pc x mal neu gestartet
    habe es an einem andere pc versucht

    beim jeden verdammten versuch komm: soory the attached device is not suportet -.-'

  • Sladdi

    Also ich flippe langsam aus und hoffe jemand kann mir helfen, ich hatte den Jailbreak drauf für 5.0.1 und wollte jetzt updaten auf 5.1.1 damit ich ihn erneut jailbreake, aber er lies mich einfach nicht updaten, nicht über itunes und nicht über das iphone, also habe ich wiederhergestellt und jetzt hat er mir alles gelöscht und macht mir keine wiederherstellung es kommt immer fehler 21. Kann mir einer helfen sonst dreh ich noch durch 🙁

  • LuxuSam

    Wenn ihr Probleme habt euer iDevice zu jailbreaken, ladet euch Redsn0w herunter, geht zu extras,dann select ipsw und wählt dann eine voher gedownloadete 5.1.1 firmeware aus.
    Jetzt geht zurück zum hauptbildschirm von redsn0w und drückt auf jailbreak, dann müsste alles klappen 😉

  • sergei003

    Bei mir auch!!! Beim iPad 2 hats super geklappt, ich musste nicht mal Einstellungen löschen, dann hab ich das iPhone eingesteckt und dann " sorry, the attached device is not supported" was soll ich machen? Ich glaub aber eher das das an Absinthe liegt!!! Hoffe es kommt heute noch ein neues Update raus.

  • Cihan

    ich hab ein anderes problem ich hatte diesen jailbreak drauf wollte siri runterladen dann ging nichts mehr ich habs wiederhergestellt jetz kann ich nichtmehr jailbreak raufmachen also wenn ich dieses programm aufmache kann ich nicht auf jailbreak klicken da steht dann: Sorry, the attached device is not supportet. kann mir bitte einer helfen.

  • Mike

    iPhone 5 ?????????????????????

  • Mario

    Servus erstmal danke für den Support. Ich hatte 5.01 mit Jh drauf jetzt auf 5.1.1 gepupt und in. Habe dann  Backup benutzt aber meine cydia Apps waren weg.  Jetzt habe ich die Apps wieder rausgesucht und installiert komischer weise sind die Einstellungen geblieben die ich vor dem Update hatte. Ist das. Normal oder habe ich die Apps evtl jetzt zweimal drauf. 

  • Tom

    Die Einstellungen für die Apps sind Bestandteil des Backups. 🙂 ist also alles in Ordnung!

  • Cihan Yildiz

    eins mit 9B208

  • Haui Jürgen Hauschild

    ja kommt bei mir auch, hab ne iphone 4 mit OS 5.1.1, hab auch auch schon redsn0w versucht vorher drauf zu machen, hat wohl so bei jemand funktioniert, bekomm ich aber jetzt auch nimmer drauf. Also mir gehts genau so Beschissen.

  • Haui Jürgen Hauschild

    habe das selbe Problem.

  • Hairschneider

    wie wäre es mit gesicherten SHSH files? zurück zu 5.0.1?

  • Haui Jürgen Hauschild

    Hat eigentlich bei jemanden mit iPhone 4 OS 5.1.1 das Absinthe 2 funktioniert, mir brachte der Scheiß nur Ärger, und mein altes Jailbreak mit dem ic h zwar nix anfangen konnte geht jetzt auch nimmer drauf. Wer kann helfen bei Fehler: "Sorry, the attached device is not supported".

  • Hairschneider

    Der neue Jailbreak hätte zu keinem besseren Zeitpunkt kommen können.
    Geiles Wetter, langes Wochenende, Zeit sich um die üblichen neuen "Probleme" zu kümmern… 😉
    Ich finds GEIL….!
    Nur dass dadurch natürlich der Cydia-Server überlastet ist nervt etwas.
    War letztes mal besser als erst die Mac-User bedient wurden :):):) *lol*

    Vielen Dank an die Entwickler. HAmmer…!

  • Cihan Yildiz

    wie ?
    eins mit 9B208

  • MrLee

    hallo ich habs so das jailbreak hiermit ging. dann kamm bei ner cydia installation nen fehler und ich musste wiederherstellen. jetzt kommt "Sorry, the attached device is not supported"
    aber vorher gings doch:(

  • Mario

    Ok also Einstellungen sind im back up aber WISO denn die App. Icons nicht

  • King

    Angemerkt werden sollte in diesem Zusammenhang sicherlich auch, dass der Untethered Jailbreak mit der Build-Nummer 9B208 im Moment nicht möglich ist. Mit Sicherheit wird sich das Chronic Dev Team aber damit auseinandersetzen, um auch diese iOS-Version zu unterstützen.

    man muss die IOS 5.1.1 9B206 installieren und nicht die mit der 9B208.
    betrifft nur iphone 4.

  • eintausendstel

    GELÖST! – Sorry, the attached device is not supported.

    So wie zero_one oben schon geschrieben hat, scheint Absinthe ein Problem mit dem Build 9B208 zu haben. Ich hab das iPhone mit dem Built 9B206 Wiederhergestellt und damit gings dann.

  • heysi

    apple hat schznelol reagiert und eine modifizierte version von 5.1.1 die jetzt (9B208) und nicht mehr (9B206) heißt eingestellt. mich hat es auch erwischt.

    ich werde nachher mal versuche manuell die (9B206) wiederherzustellen und schauen ab es dann geht.

    hat das schon jeman probiert?

  • SonnyBlack

    auf meinemn ipad 2 ist die 9B206 und es geht trotzdem nicht (Sorry, the attached device is not supported)

  • Haui Jürgen Hauschild

    Hi hast du schon Erfolg, habe das selbe Problem, weiß aber nicht wie ich das anstellen soll um wieder 9B206 drauf zu bekommen, wannst mir erklären ?

  • Haui Jürgen Hauschild

    Hi, wäre logisch, aber was brauch ich dazu, und wie soll ich das machen, dast du da ne Anleitung. ms@haui.com

  • Vdue

    Lion 10.7.4; iPad3 iOS 5.1.1 (9B206); Absinth 2.0.1; XCode 4.3.2

    JB hat 1A funktioniert, danke an die Entwickler

    Über XCode kann ich "nicht code signed" apps direct auf mein iPad laden (iOS traget 5.1; alle code signed off). Jedoch, gibt es einen app crash nach dem Start einer simplen Hello World app.

    Fehlt mir da noch ein Cydia oder XCode setting ?

  • sascha

    Ich hatte mein iphone 4 mittels sam den unlock verpasst und bin weiterhin darauf angewiesen… den lockdown ordner habe ich gespeichert.

    ist der unlock nach dem jailbreak noch möglich und wenn ja wie…? wäre geil, wenn dazu mal jemand was sagen könnte- bin ja wahrscheinlich nicht der einzige, der das vor dem jailbreak geklärt haben will:)

  • Mike

    Hallo Sascha, mich würde es auch interessieren vor allem möchte ich dich fragen, wann hast du den Unlock gemacht? Bin erst vom Urlaub wiedergekommen und lese gerade, dass es mit meinem Gerät iPhon 4 (04.08.11) auch gehen soll. Aber mittlerweile soll die Lücke wieder von Apple geschlossen sein. Habe zwar 2-3 mal versucht aber ohne Erfolg. Sollte es noch gehen, wenn ich es öfters versuche, mache ich natürlich.

  • Federico

    Bei mir genau das selber 🙁

  • Anonymous

    Wahrscheinlich hast du ein weißes iPad 2(Offiziell iPad 2,4)Es wird noch nicht unterstützt

  • Anonymous

    Hallo,

    habe das selbe Problem!! Fehler 21 beim Versuch der Wiederherstellung!! iPhone tot!?

  • Marco

    ich habe ein problem mit meinem i phone 4 IOS 5.1.1
    ich habe gestern absinthe – win – 2.0.4 runtergeladen um mein iphone zu jailbreaken .
    nach den jailbreak waren programme weg wie EINSTELLUNGEN, KONTAKTE,MUSIKPLAYER,KALENDER,UHR UND NOCH ANDERE…
    ich kann mein Iphone nicht mehr in den DFÜ-Mode zurücksetzen oder sonstwas wie könnt ihr mir da bitte helfen ?!



← Menü öffnen weblogit.net | Home