Image Image Image Image

Comex veröffentlicht PDF Patcher 2 zum stopfen der kritischen Sicherheitslücke im iOS

Comex veröffentlicht PDF Patcher 2 zum stopfen der kritischen Sicherheitslücke im iOS

Die Sicherheitslücke die von JailbreakME 3.0 genutzt wird, ist offenbar gefährlicher als erwartet. Sogar das Bundesamt für Sicherheit Informationstechnik hat jetzt eine Warnung für die Nutzer von Apple Geräten ausgegeben. (wir berichteten)

Comex der Schöpfer von JailbreakME 3.0, hat eine eigene Lösung für dieses Problem bereitgestellt. Das Programm mit dem Namen PDF Patcher 2 soll genau diese kritische Sicherheitslücke stopfen.

Öffnet mit eurem iPad 2 einfach den alternativen App-Store Cydia und sucht dort nach PDF Patcher 2 --> runterladen, installieren und fertig.

Voraussetzung ist das euer iPad 2 über den Jailbreak unter iOS 4.3.3 verfügt!

Der PDF Patcher 2 sollte zwar auch auf iPhone und iPod funktionieren, allerdings könnten Nutzer dieser Geräte, das Loch durch die demnächst erscheinende iOS Version 4.3.4 stopfen lassen. Denn die Jailbreak-Szene geht davon aus, das Apple nur den PDF-Exploit patchen wird, somit sollten die älteren Jailbreak-Varianten bei iPhone, iPad 1 und iPod weiterhin funktionieren.

Wenn ihr immer auf dem neusten Stand bleiben wollt, bekommt ihr die aktuellsten News auch auf unserer Facebook-Fanpage.

Hier noch die Passende Video-Anleitung

Quelle: www.Limera1n.cc


Noch kein Fan? Folge WEBLOGIT auf Facebook oder Twitter, um nichts zu verpassen! ↵


Anzeige


Hier kannst Du Deine Meinung loswerden:



← Menü öffnen weblogit.net | Home