Image Image Image Image

Der kommende iPhone 4S & iPad 2 Untethered Jailbreak wird auch unter iOS 5.0 funktionieren!

Der kommende iPhone 4S & iPad 2 Untethered Jailbreak wird auch unter iOS 5.0 funktionieren!

Wie der Hacker und Chronic Dev-Team Kopf MuscleNerd vor wenigen Stunden bekanntgabt, wird der vor der Veröffentlichung stehende Jailbreak für das iPhone 4S sowie iPad 2 auch unter iOS 5.0. funktionieren.

Alle iPhone 4S Besitzer die sich nun noch auf iOS-Version 5.0 befinden, dürfen dort bleiben. Denn MuscleNerd hat heute über Twitter angekündigt, dass der kommende iPhone 4S Untethered Jailbreak wohl auch unter der älteren Firmware-Version klappen wird. Alle iPad 2-Besitzer dürfen sich ebenfalls auf den Jailbreak vorbereiten und auf iOS 5.0.1 aktualisieren.

MuscleNerd - Jailbreak auch unter iOS 5.0

Vor allem wer ein Telekom-Gerät hat dürfte wohl gespannt auf den Unlock warten, der aktuell in Arbeit ist. Wir hatten vor kurzem bereits darüber berichtet, das Unlock-Interessenten lieber das ältere Baseband von iOS 5.0 behalten sollten. Wann jedoch der Unlock für das 4S möglich ist, ist aktuell noch unklar.

Seit einer halben Ewigkeit arbeiten die Hacker nun am legalen und ersten offiziellen iPhone 4-Jailbreak. Einige von euch können es schon kaum erwarten und aktuell werden noch ein paar abschließende Tests durchgeführt bevor er laut Ankündigung von Pod2g in wenigen Tagen veröffentlicht werden soll.

Sobald der Jailbreak möglich ist, informieren wir euch natürlich wie immer sofort auf unserer Facebook-Fanpage oder direkt hier im Blog.


Noch kein Fan? Folge WEBLOGIT auf Facebook oder Twitter, um nichts zu verpassen! ↵


Anzeige


Hier kannst Du Deine Meinung loswerden:

  • Sirsalomon

    Wenn ihr schon übersetzt, dann bitte richtig.

    "hopefully" ist gleichbedeutend mit "hoffentlich" oder auch "hoffnungsvoll".

    Somit wird der Jailbreak "hoffentlich" auch auf dem iPad 2 funktionieren.



← Menü öffnen weblogit.net | Home