Image Image Image Image

iPhone 4S iOS 5.1.1 / iOS 5.1 Downgrade zu iOS 5.0.1 für den untethered Jailbreak scheint bald möglich zu sein (MuscleNerd)

iPhone 4S iOS 5.1.1 / iOS 5.1 Downgrade zu iOS 5.0.1 für den untethered Jailbreak scheint bald möglich zu sein (MuscleNerd)

Nachdem gestern Abend Apple offiziell die neuste Firmware-Version iOS 5.1.1 veröffentlicht hat und zum Download für alle iDevices bereitgestellt hat, kam direkt danach der Hacker MuscleNerd mit einer interessanten Info um die Ecke.

Wie er über Twitter mitgeteilt hat, scheint in iOS 5.1 eine Lücke für einen möglichen Downgrade zu klaffen, welche Apple in iOS 5.1.1 wohl nicht geschlossen hat. Somit könnte, wenn alles klappt, schon bald ein Downgrade von iOS 5.1 oder iOS 5.1.1 zu iOS 5.0.1 möglich sein. Das Besondere daran ist allerdings, der Downgrade soll für alle Geräte möglich sein, also auch iPhone 4S, iPad 2 und iPad 3.

Somit hätten endlich auch wieder Besitzer eines iPhone 4S bzw. neuen iPads und iPad 2 die Chance ihr Gerät auf iOS 5.0.1 zu bringen und den untethered Jailbreak durchzuführen. Sollte in naher Zukunft kein passender iOS 5.1.1. oder iOS 5.1 Jailbreak veröffentlicht werden, dann wäre das die beste News seit langem für viele Jailbreaker da draußen.

Hinweis: Natürlich setzt ein Downgrade immer die Sicherung der Geräte-spezifischen SHSH Blobs + ab iOS 5 die des APTickets. Sichert euch diese also immer unbedingt mit TinyUmbrella oder iFaith. Wer auf iOS 5.0.1 ist, sollte dort aktuell natürlich bleiben.

  • News zum iOS 5.1.1 Jailbreak
  • News zum iPad 3 iOS 5.1.1 Jailbreak
  • News zu iOS 5.1.1 (Neuste Apple Firmware-Version)

Ob tatsächlich die Lücke einen Downgrade schon bald ermöglichen wird, müssen wir noch abwarten. Sobald sich hierzu aber mehr entwickelt, informieren wir euch natürlich wie immer sofort auf unserer Facebook-Fanpage oder direkt hier im Blog.

Downgrade iOS 5.1.1. zu iOS 5.0.1 für den Untethered Jailbreak_A5-Chip Geräte


Noch kein Fan? Folge WEBLOGIT auf Facebook oder Twitter, um nichts zu verpassen! ↵


Anzeige


Hier kannst Du Deine Meinung loswerden:

  • Dieter

    Wie soll man bloß SHSH-Blobs von einer 5.0.1 haben, wenn man das 4S schon mit 5.1 ausgeliefert bekommen hat?

  • Martin

    Dann geht das mit dem IPad 3 nicht ,weil die erste Version davon die 5.1 war, wie soll man die shsh blobs sichern?



← Menü öffnen weblogit.net | Home