Image Image Image Image

Unlock iPhone unter iOS 5.0.1 mit Gevey SIM: CFW mit Redsn0w & Sn0wbreeze

Da sich viele von euch derzeit unsicher sind, ob und wie der Unlock unter iOS 5.0.1 klappt, haben wir heute mal wieder eine aktuelle Anleitung für euch.

Wenn ihr bereits euer iPhone 4 mit der Gevey SIM entriegelt habt und nun nicht wisst, ob das Ganze auch nach dem Update auf iOS 5.0.1 funktioniert, dann könnt ihr euch folgende Anleitung anschauen. Denn einzelne Gevey SIM-Karten (Ultra & Pro) unterstützen bereits auch schon Apples aktuelle Firmware-Version 5.0.1.

Achtung: Ihr müsst unbedingt alle Schritte beachten und befolgen, es ist ganz wichtig, dass ihr euch eine Costum Firmware erstellt. So verpasst ihr eurem aktuellen Baseband kein Update, und der Unlock klappt auch unter der neuen iOS-Version.

Hinweis: Der Unlock iPhone 4 klappt unter iOS 5.0 und iOS 5.0.1 nur, wenn ihr das Baseband 04.10.01 oder niedriger habt!

Anleitung Unlock iPhone unter iOS 5.0.1 mit Gevey SIM

Schritt 1: Als erstes müsst ihr noch folgendes herunterladen.

  • Firmware iOS 5.0.1 für euer iPhone [Download]
  • Neuste iTunes 10.5 Version [Download]
  • Neuste Redsn0w 0.9.10b2 Version für Mac [Download]
  • Neuste Redsn0w 0.9.10b1 Version für Windows [Download]
  • Neuste Sn0wbreeze 2.8b11 Version [Download]

Schritt 2: Als nächstes erstellt ihr euch die Costum Firmware. Startet hierfür entweder Redsn0w 0.9.10b2 oder Sn0wbreeze 2.8b11 und folgt unseren weiteren Schritten. [Download von oben]

Schritt 3: Vorher solltet und dürft ihr natürlich noch ein Backup erstellen!

Schritt 4: Nachdem ihr Redsn0w oder Sn0wbreeze gestartet habt, klickt ihr auf „Extras“ bei Redsn0w und dann auf „Costum IPSW“. In Sn0wbreeze klickt ihr für die Erstellung der Costum Firmware auf „Baseband Preservation Mode“. Wählt die von oben heruntergeladene iOS 5.0.1 ISPW aus und nun wird die wichtige Costum Firmware erstellt.

Redsn0w Costum Firmware:

Sn0wbreeze Costum Firmware:

Snowbreeze screen2

Schritt 5: Nachdem ihr die Costum Firmware erstellt habt, müsst ihr euer iPhone in den Pwned DFU Modus versetzen. Befolgt hierfür einfach die Schritte in Redsn0w oder verwendet das kleine Programm iReb r4 dazu.

Schritt 6: Wenn euer iPhone im DFU-Modus ist, müsst ihr nun iTunes 10.5 starten.

Schritt 7: Jetzt müsst ihr in iTunes mit eurer gerade eben erstellten Costum Firmware die Wiederherstellung machen. Alle Mac-Nutzer drücken nun die Taste „Alt“ auf dem Mac und „wiederherstellen“ in iTunes. Alle Windows-Nutzer drücken „Shift“ auf der Tastatur und „wiederherstellen“ in iTunes. Achtung: Ihr müsst unbedingt die eben erstellte Costum Firmware IPSW wählen, diese Datei ist gut an „NO_BB“ zu erkennen.

Schritt 8: Als nächstes und letztes, müsst ihr nun die Gevey SIM aktivieren. Wie ihr das macht, seht ihr im folgenden Video.

Das war es dann auch schon und ihr müsstet die Gevey SIM auch unter iOS 5.0.1 nutzen können. Solltet ihr Tipps oder weitere Hilfe brauchen, könnt ihr auf unserer Facebook-Fanpage vorbeischauen.


Noch kein Fan? Folge WEBLOGIT auf Facebook oder Twitter, um nichts zu verpassen! ↵


Anzeige


Hier kannst Du Deine Meinung loswerden:

  • Bia

    Schritt 8: Als nächstes und letztes, müsst ihr nun die Gevey SIM aktivieren. Wie ihr das macht, seht ihr im folgenden Video.

    Welches Video?

  • Kay

    WOW warst du schnell!! Dank dir für den Hinweis! Das Video ist nun da. 😉

  • Bia

    Ach egal…dachte es ginge ohne Gevey Sim

  • Bia

    haha danke ^^

  • Peter

    Alle Windows-Nutzer müssen die Costum Firmware mit der aktuellen Sn0wbreeze 2.8b11 Version erstellen

    was heißt das? wie mache ich das?

  • Peter

    achja ich hab ein iphone 4 …klappt das dann trotzdem? weil in sn0wbreeze was von 3gs users steht.

    lg

  • Peter

    muss ich unbedingt 5.0.1 nehmen oder klappt auch der vorgänger ios5?

  • Peter

    es erscheint beim versuch des wiederherstellens immer der fehler 3194 was kann ich machen?

  • Peter

    sry fehler 1600 ist es.

    sorry aber bin echt am verzweifeln daher raste ich grad bisi aus…

  • Kay

    Das tritt leider öfters auf und kann mehrere Gründe haben, schau dir mal diese Seite von Apple an. Sollte dir helfen und danach kannst du dich ja wieder melden. 😉 http://support.apple.com/kb/TS3694?viewlocale=de_

  • Peter

    ja den fehler konnte ich mittels ireb beheben

  • dukvah

    Hallo Leute, brauche eure Hilfe dringend,

    geht unlocken mit 04.11.08?

    und wenn nicht, ich habe die shsh von 4.3.5, wenn ich downgrade mache, kann ich die alte baseband zurückbekommen.

    Grüße,

    Dukvah

  • @dukvah: leider kannst du nie die baseband zurückbekommen MFG

  • Whatson

    nope kannst das baseband nicht downgraden 😉 wenn du höher wie 1.59.0 bist hast deine unlock chancen verspielt 😀

  • agim

    geht das nur mit iOS 5.0.1 ??

  • Kay

    Nein auch mit iOS 5.0 😉

  • Sven

    Also ich hab alles gemacht wie es hier beschrieben ist. Aber bei dem wiederherstellen wurde beim iPhone in die Werkseinstellungen zurück gesetzt und jetzt kann ich es nicht aktivieren weil ich nicht die richtige sim karte habe und bei den Werkseinstellungen kann man auch nichts mit der gevey anfangen.

  • Kay

    @Sven: Hast du wie beschrieben den Restore gemacht, entweder mit "Alt" beim Mac oder "Shift" bei Windows? Denn nur so und im DFU Mode kannst du die erstellte CFW aufspielen, die deinem Baseband kein Update verpasst.

  • Sven

    ja ich hab shift dabei gedrückt. Ich habe auf die erstelle firmware geklickt dann hat sich itunes geöffnet, ich habe shift gedrückt und dabei wiederhestellen in itunes. Dann hat es 80 minuten gedauert und es ist nichts großartiges passiert außer das es jetzt in den werkseinstellungen ist.

  • Sven

    ich hab die falsche taste gedrückt 😀 hehe.

  • Anonymous

    hat trotzdem nicht funktioniert.

  • Sven

    Kann mir irgendwer helfen? :l

  • Sven

    Ich weiß jetzt woran das liegt! Ich habe mein iphone vorher mit itunes auf ios 5 geupdatet und daher funktioniert das nicht mehr. Jetzt bin ich verzweifelt..

  • Andre

    Hi Leute, super Anleitung. Aber kennt derzeit niemand eine Möglichkeit ein Iphoine 4, IOS 5 mit BB 4.11.08 zu unlocken?

    … mist …

    Ist bestimmt auch schwer zu sagen ob und wann so ein Unlock kommt oder.

    mist mist mist … ich will keinen Vodafone Vetrag abschließen 😉

  • Ralf

    Hey,

    hab ein Iphone 4 BAseband 04.11.08 normales iOS 5 vom iTunes Store

    wenn ich jetzt das update mache wie oben beschrieben kann ich dann trozdem die gevey benutzen also mit 04.11.08 un einer custum firware?

  • Peter

    also es gilt:

    Iphone Baseband 4.11.08 lässt sich überhaupt nicht mit gevey sim unlocken. dieses baseband erhält man durch itunes update ios 5.0.0 bzw. 5.0.1

    hoffnung macht bisher nur die gevey SURPREME (blaue verpackung) aus den usa, habe die aber noch nicht probiert und kenne da auch niemanden

  • Peter

    die anleitung hier zu einem unlock der aktuellsten ios version ist schwachsinn. es kommt auf die baseband an. BAUERNFÄNGER

  • Kay

    Ja Peter was denkst du warum man "unbedingt" eine cfw erstellen muss um den Baseband kein Update zu verpassen!?

  • Jens

    Weiss jemand wie ich meine baseband downgraden kann damit ich die gevey sim benutzen kann?

  • Kay

    Du kannst leider leider nur das iPad BB noch aufspielen, dein eigenes kannst du nicht downgraden.

  • selo

    Kai: Ich habe es mit Sn0wbreeze gemacht alles geklappt aber ich muss das IPhone noch Aktivieren ??

    Was muss jetzt noch machen?

  • selo

    Das IPhone ist aus England ,habe keine Karte dafür 🙁

  • Kay

    Hast du schon mal eine Gevey SIM benutzt Selo? Das Video unten zeigt dir wie du vorgehen musst.

  • selo

    ja habe auf einem anderen Iphone ,benutze schon aber jetzt auf dieses Iphone steht da das ich bei Itunes Aktivieren muss 🙁

  • selo

    Jailbreaken kann ich auch nicht,weil das ja eine Costum Firmware ist.

  • Peter

    also das mitm bb update etc hätte früher kommen müssen…

    ihr seid wirklich ne hilfe echt..

  • amazing

    Habe eine CFW mit iOS 5.0 mit BB 04.10.01 drauf, wenn ich jetzt per iPhone 4 das Update direkt ziehe, ändert sich dann das BaseBand?

  • Kay

    Du meinst das Update auf iOS 5.0.1? Dein Baseband bekommt dann ein Update genau und um das zu verhindern musst du dir eine Costum Firmware erstellen. 😉

  • Anonymous

    bei mir findet snowbreeze die heruntergeladene version von Ios5 net….wieso?!

  • Michi1993

    Bei mir findet er auch keine IPSW der datei Name endet mit .dmg

  • Michi1993

    Ok Gut.

    Also ich habe mir von oben alle Dateien runtergeladen auch die Firmware von IOS 5.0.1, dieses wurde aber als .dmg file gespeichert.

    Nun starte ich die Snowbreeze Datei, dann soll ich eine ipsw Datei auswählen sonst komme ich nicht weiter.

    Habe jetzt die .dmg File auf .ipsw geändert, wird jetzt nun auch angezeigt, ABER wenn ich diese dann auswähle sagt snowbreeze das es keine Richtige IPSW Datei ist… was mach ich falsch?

  • selo

    dmg ist für apple nicht für Windows musst was anderes saugen

  • Baso09

    ich habe echt keine Ahnung, deswegen stell ich die frage nochmal Sorry.

    Was habe ich jetzt für möglichkeiten, mein iPhone 4 mit ios5 und Baseband 04.11.08 zu unlocken?

    Sorry, das ich die frage nochmal stelle. Da oben gibt es meiner Meinung nach, keine genau eindeutige antworet.

  • Kay

    @Baso09: Leider schlechte Nachrichten für dich, der Unlock ist mit diesem Baseband leider nicht möglich! Sorry, wenn ich etwas Neues erfahren sollte, gibts natürlich News.

  • Mert

    Ich habe alles wie in der anleitung gemacht mit snowbreeze eine CFW erstellt und die mit itunes und ireb auf iphone gemacht wenn ich das iphone anmache muss ich irgenwelche sachen Einstellen aber ich komme nicht ins menü wie soll ich dann die Gevey aktivieren ????

  • Baso09

    @Kay: danke für deine schnelle und freundliche Antwort!

    Würde mich freuen, wenn du mir bei änderung ne e-mail schicken könntest. Danke dir schonmal

  • steffi1810

    Hallo habe mir die IOS 5.01 geladen wenn ich die Custom erstellen will bekomme ich als fertige datei keine mit n BB wie oben beschrieben

  • Kay

    Mit Redsn0w oder Sn0wbreeze die Costum Firmware erstellt? Die Datei sollte mit NO-BB anfangen.

  • Steffi1810

    Habe ich mit sn0w gemacht. Habe bb 04.10.01 mit gevey SIM. habe jailbreak mit iOS 5.0.1 und 5.0 probiert immer Fehler Anzeige.

  • Kay

    Das hört sich etwas komisch an. Du musst in Sn0wbreeze einfach am Anfang die iOS 5.0.1 IPSW wählen und dann auf „Baseband Preservation Mode“ klicken, danach wird die Costum Firmware von ganz allein erstellt. Das klappt nicht?

  • Kay

    Du hast dir also mit Sn0wbreeze schon die iOS 5.0.1 Costum Firmware erstellt? Auch bereits schon via iTunes aufgespielt?

  • Steffi1810

    Habe es versucht aber immer eine Fehler Meldung 3194 bekommen

  • Kay

    Ah ok das hilft schon mal weiter…hast du die neuste iTunes Version heruntergeladen? Wenn nein, dann installiere sie bitte! Wenn es nicht daran liegt, dann an der Host-Datei. Sag mir aber erstmal Bescheid wegen iTunes.

  • Steffi1810

    Ja habe ich gemacht. Bin genau nach Anleitung, bei mir kommt aber auch nicht bei dem Sn0w keine Anzeige von wegen General oder bekommen

  • Wayneee

    Wenn ich die CFW draufspiele kann ich dann jailbreaken? Und noch ne wichtige Frage undzwar: Habe grade 4.1 und es läuft mit Gevey. Wenn ich nun update mit dieser Anleitung kann ich dann meine Gevey die eig. nur auf 4.1 läuft weiterhin benutzen?

  • Steffi1810

    Das habe ich doch alles nur bei iTunes wenn ich die cfw drauf machen will bekomme ich den Fehler 3194

  • Kay

    Welche Gevey SIM hast du? Du musst dir wie in der Anleitung beschrieben unbedingt eine Costum Firmware von iOS 5.0.1 erstellen, da du so dein Baseband für den Unlock behältst! Die CFW erkennst du an NO_BB…entweder mit Sn0wbreeze erstellen oder Redsn0w 0.9.9b8 😉

  • Wayneee

    Turbo mein ich

  • Steffi1810

    @Kay: Gabe es probiert er erstellt sie mir nicht mit No BB als Name

  • Martin

    Kurze Frage!

    Darf ich die neue itunes 10.5.1 installieren oder muss ich mir die 10.5 besorgen um den jealbreak durchzuführen?

    Danke

  • Martin

    Ich hab folgendes Problem:

    Habe mir ein Iphone gekauft mit Prange Simlock. Jedoch wurde das Iphone davor von Apple jedoch ausgetauscht und seitdem nicht aktiviert!

    Möchte das Iphone jedoch mit einer A1 Karte benutzen mittel der Gevey!

    Softwareversion müsste eine 4.?.? Oben sein da es schon vor ca. 4 Monate getauscht wurde!

    Funktioniert das mit der Anleitung oben?

  • Kay

    @Martin: Wenn du die neuste iTunes Version hast, ist alles ok. Deine Firmware-Version kannst du in den "Allgemeinen Einstellungen" nachsehen.Wichtig wäre noch zu wissen welches Baseband du hast. Findest du auch in den Einstellungen unter "Info".

  • Martin

    Hab die Version 4.2.1 oben mit dem dazugehörigen BB 03.10.01 oder so!

    Hab jetzt aber das Problem wenn ich die 4.3.3 restore rauf spielen will kommt der Fehler 3194! Hab schon alles versucht den wegzubekommen! Bei der Datei Hosts die Zeile löschen, hosts komplett aus dem ETC Ordner nehmen, tinyumbrella den Hacken bei cydia weggenommen! Weiß echt nicht mehr was ich machel soll 🙁

  • Kay

    @Martin: Genau das ist das Problem, du kannst die 4.3.3 nicht aufspielen. Nur mit gesicherten SHSH Files hast du da eine Chance, aber diese Sicherung hast du ja nicht. Sonst leider keine Möglichkeit, man kann immer nur auf die aktuellste fw aktualisieren.

  • Martin

    Also bei dem iphone mit dem ich hier schreibe hab ich die 4.3.3 noch oben! Lässt sich da was machen?

  • Kay

    Wo oben, in Cydia? Hast du die 4.3.3 schon mal drauf gehabt? Wenn ja und du die SHSH Files hast, dann wäre da tatsächlich was möglich. 🙂

  • Martin

    Ich habe ein 2. Iphone was ich noch benutze! Das hat die 4.3.3 oben! Hab da auch eine SHSH gemacht mit tinyumbrella!

  • Kay

    Achso ok, das klappt dann leider doch nicht. Man kann immer nur die spezifischen SHSH Files des jeweiligen Geräts für den Signierung der Firmware verwenden. Bei deinem zweiten iPhone wäre also auch unter iOS 5 ein Downgrade auf 4.3.3 noch möglich,

  • Martin

    Aha ok!

    Was kann ich jetzt bei dem mit 4.2.1 machen? Würde es gehen wenn ich mit der 4.2.1 einen jealbreak mache? Will es nur mal irgendwie aktivieren ohne Sim da ich keine habe die passt!

  • Martin

    Hab jetzt die 5.0.1 oben! Jedoch ist das Iphone noch nicht aktiviert! 🙁 Schaff ich das irgendwie ohne Sim Karte?

  • Martin

    Hat jetzt funktoniert! Danke!

  • UCI

    Hi, also so wie ich das verstehe:

    hier wird ein update gemacht ohne die baseband zu updaten. wie bekomme ich dann das jailbreak drauf??

  • Kay

    Den machst du mit Redsn0w oder Sn0wbreeze. Eine Anleitung dafür gibt es hier: http://weblogit.net/2011/11/11/semi-untethered-ja

  • Kevin

    Wenn ich das versuche krieg ich in itunes den Fehler 3194… itunes ist auf dem neuesten Stand, Zone alarm ist aus… sonst noch ne idee?

  • Martin

    Hast du schon bei der datei hosts die Zeile wegelöscht? Google mal da findest du genug darüber!

  • Jaden

    Hi, ich bekomme es einfach nicht hin und verzweifel langsam 🙁 Alles klappt, bis auf das aufspielen der NO_BB mittels itunes. An der Stelle bekomme ich dauerhaft Fehlermeldungen. Ich habe mitlerweile schon 6 unterschiedliche Fehlercodes bekommen. (Da ich es zwischendurch auch mit tinyumbrella versucht habe). Aktuell sagt er diesen Fehler "This device isn't eligible for the requested build."

    ich habe: iphone4 mit FM 4.3.5 (8L1), Carrier 10.0, MF 04.10.01. Nutze auch eine G-Sim und habe einen Jailbreak drauf.

  • Kay

    TinyUmbrella darfst du nicht am Laufen haben, da sich deine Host-Datei sehr wahrscheinlich dadurch ändern wird. Schaue mal in deine Host-Datei und lösche die letzten Zeilen mit "gs.apple.com" ..(meistens die letzten beiden Zeilen). Welche Fehlermeldung kommt genau? Du musst dir auch die richtige IPSW Datei herunterladen für dein iPhone 4, damit dein aktueller Fehler nicht auftritt. 😉

  • Jaden

    Die Zeile ist gelöscht. (bzw. habs mit und ohne der Zeile versucht) Ich habe in der host datei noch weitere Einträge drin (um photoshop nutzen zu können) aber daran dürfte es nicht liegen oder?

    Es kommt die Fehlermeldung "Das iPhone "iphone" konnte nicht wiederhergestellt werden This device isn't eligible for the requested build."

    ich habe es mit folgenden IPSWs versucht.

    "NO_BB_iPhone3,1_5.0_9A334_Restore, NO_BB_iPhone3,1_5.0.1_9A402_Restore" die Version "iPhone3,1_5.0.1_9A405_Restore" wollte er in redsn0w nicht reinladen. und bei beiden NO_BBs sagt er mir die gleiche Fehlermeldung wenn ich versuche sie in iTunes zu laden.

  • dj-magic-86

    Hab sn0w genommen und ne cfw erstellt. Du sagst die erkennt man an"NO BB" des steht da aber nicht!

    Macht des jetzt was aus?

  • Jaden

    Ich habe die cfw mit "Redsn0w 0.9.9b8" erstellt. Und wenn die erstellt wird, ändert sich der Name der Datei und fängt mit "NO_BB.." an. Das erstellen klappt, nur beim Laden (installieren der cfw) in itunes bekomme ich dauernd fehlermeldungen. Wie gesagt, momentan ist es "This device isn’t eligible for the requested build"

  • M3LON

    Moin,

    habe das iOs ohne BB Update drauf, bekomme jetzt bei Inbetriebnahme des iPhone 4 diesen "Sim Aktivierungsprozess. Mein iPhone hat einen Vodafone Spain Simlock und ich möchte meine Gevey Ultra mit der E-Plus Karte meiner Freundin nutzen. Was muss ich jetzt zur Aktivierung ins iPhone stecken ? Unbedingt eine Vodafone Spain Karte ? Oder die Gevey mit der E-Plus Karte ? (Wobei ich die ja nicht aktivieren kann ohne den "Notrufprozess".) Alternativ hätte ich noch ne o2 sowie eine Telekom DE Karte, wird mir aber wohl beides nichts bringen denke ich.

    Dann zur zweiten Frage, funktionniert unter iOs 5.0.1 mit tethered jailbreak und der Gevey Ultra Furious Mod oder ist das noch nicht möglich ?

    Grüße und vielen Dank schonmal im Vorraus,

    Jan

  • Steffiphone4

    Kann ich meine Baseband irgendwie zurücksetzten?

  • Nina

    allo habe mir bei Ebay ein Iphone ersteigert. Es sollte von T-Mobile Vertrag sein. Ich selber habe auch T-Mobile, aber mit meiner Karte funktioniert es nicht. Eine Gevey Karte war bei dem Handy auech dabei.

    Ich habe die Gevey Karte ins Handy mit der Simkarte, sowie auf der Anleitung und im Internet beschrieben das Handy angemacht, den Pin der Karte eingegeben, danach kommt ja der schwarze Bildschirm, mit der Entsperranleitung, weiter lässt mich das Handy aber nicht machen, ich müsste ja eigentlich jetzt in den Flugmodus, aber es zeigt mir lediglich die Meldung Karte nicht akzeptiert.

    Wer kann mir da helfen? Liegt das am Handy oder mache ich da etwas falsch?

  • Martin

    Funktioniert das jetzt auch mit dem unthered jailbreak genauso?

    Also mit der redsn0w 0.9.10b1

    Und gibt es vielleicht auch wo die neuerste 5.0.1 restore damit man dann Siri rauf bekommt?

    Danke schon mal

  • spectacular

    Kann ich, nachdem ich eine customfirmware auf mein iphone 4 aufgespielt habe, später regulär irgendwann über itunes ein software update machen???

    Oder muss danach immer eine cfw aufgespielt werden?

    MfG spectacular

  • IvanO13

    allo ich hab eine t-mobile handyvertrag aber eine gevey mit o2 😀 die t-moblie karte hab ich verschlampt 🙁 brauch ich die unbedingt?

    Ps: ich hab 04.10.01 und einen macbook

  • da mc

    @ Kay und Jaden, ich habe das gleiche Problem wie Jaden, benutze die selbe Firmware, alles ist identisch, bis auf den Jailbrake auf den ich verzichtet habe. Nach dem extrahieren der Software über iTunes erhalte ich die selbe Fehlermeldung “This device isn’t eligible for the requested build”. Konntet Ihr das Problem zwischenzeitlich lösen?

  • QQ

    Hi,

    also da der Untethered Jailbreak draussen ist, funktioniert jetzt die Gevey auch ohne 112 anzuwählen?

    Also durch Cydia Source?

    lG

  • 88

    hallo, ich nutze eine gevery sim von 4.3.3 und wenn ich auf 5.0.1 mit gesichten bb mache, muss ich das iphone aktivieren, weiß aber nicht welche betreiber. wie kann ich das iphone aktivieren. komm nicht mal ins menü

  • caglar

    soo, stehe vor folgendem problem…

    habe iphone4 mit tethered jailbreak gehabt, mit altem bootrom!

    dann habe ich über cydia corona geladen, dann haben aber ein paar apps nicht funktioniert. daraufhin habe ich es wieder deinstalliert. jetzt hängt sich das iphone beim apple logo auf.

    habe mit snowbreeze eine cfw erstellt wo die baseband nicht geupdated wird.

    gehe in den dfu mode und klicke in itunes auf shift+wiederherstellen, dann kommt die fehlermeldung 1600. so ireb auf und in den pwned dfu mode das gleiche noch einmal(shift+wiederherstellen) dann wähle ich die cfw aus und klicke auf ok aber itunes sagt dass das keine kompatible ipsw ist. was nun???

    die baseband darf ich nicht updaten… gäbe es einen unlock wäre die welt viel einfacher zu verstehen!!

  • Harun

    habe eine Frage bei schritt 7.

    soll ich bei Itunes Firmware IPSW wählen oder diese „NO_BB“ zu erkennen. die 1 oder 2 ?

  • Kay

    Ne in iTunes wählst du die erstelle Custom Firmware aus, also die mit NO_BB" beginnt. 🙂

  • Harun

    bekomme immer Fehler meldung 1600 wieso 🙁 ??

  • Turbo21

    oh oh wenn ich die cfw aufspiel kommt die fehler meldung 3194 ??

    was soll ich machen??

  • steffi1810

    hallo habe die 4.3.5 jb drauf muß ich zum 5.0.1 jb erst die 5.0.1 dráufspielen? über itunes sagt er mir das der ipad server nicht erreichbar ist

  • Martin

    Ich hab das jetzt alles so gemacht hatte auch sofort Netz da ich ja davor den therede JB oben hatte! Nur beim einrichten hab ich das Problem mit dem aktivieren! WIe mach ich das jetzt? Habs leider wieder vergessen wie ich das letztens gemacht habe 😉

  • Schoofsii

    Hab ne Frage , hab hier viel gelesen aber ehm ich habe ein Iphone $ mit dem IOS 5.0.1 meine baseband ist : 04.11.08

    ich möchte eplus benutzen aber es klapt nicht weil dort immer kein netz steht wie kann ich das frei schlaten ? bitte um hilfe , 487545044

  • Martin

    Alle die keine Sim Karte haben um das Handy zu aktivieren bitte die Finger davon lassen!

  • Martin

    @Schoofsii

    Im Moment ist noch kein unlock mit dem BB 04.11.08 möglich

  • Robin

    ich habs jetzt auf 5.01 aber kanns nicht aktivieren (benutze gevey da at&t simlock) was kann ich tun bitte helft mir (stenger.robin@gmail.com)

  • Martin

    Am besten Iphone verkaufen oder tauschen! 😉

  • Shume

    Halo Leute habe alles wie in Anleitung gemacht, wollte wiederherstellen dann kam 3194 Fehler, den habe ich mit tiny umbrella behoben aber dann kam ein andere Fehler und zwar 2005 was soll ich machen oder nicht machen!!??

    danke für eure hilfe

  • Jill2

    Bei keinem hat es auf einem hieb funktioniert . deshalb warte ich ab.

  • Cyrus

    Hallo, hab ein iPhone 4 aus dem Ausland! bb 04.11.08 iOS5. Ein Handy Laden hat mir angeboten das iPhone 4 gegen ein funktionsfähigen auszutauschen für 130 Euro! Was meint ihr???

  • Martin

    Viel zu teuer! Verkauf es bei ebay und kauf dir eines was für dich passt!

  • Stefan

    Hey Leute! Hab das iPhone 4 mit 4.2.1 und Baseband 03.10.01. Ich nutze die Gevey Sim für den Unlock u funktioniert tadellos. Würde gerne auf die Version 5.0.1 updaten…hat schon irgendwer Erfahrung damit??? Cheeers =)

  • Karim

    Hey Jungs

    Ich habs nach der Anleitung gemacht und wenn ich dann mit iTunes die cfw einfügen will kommt Fehler 1600

    danach bleibt das handy schwarz bis ich wieder homebutton + sleep button drücke

    kann das am jailbreak liegen den ich bei 4.3.3 habe?

    danke für die antworten

    gruss

  • Carusso

    Habe alles wie oben beschrieben gemacht und habe beim Aufspielen der CFW auch den Fehler "This device isn’t eligible for the requested build".

    Gibt es hier schon was Neues wie man das löst???

  • DerJan

    Moin, also zur Info:

    Ich habe ein Iphone 4 und habe von FW 4.3.5 mittels snowbreeze eine cfw von 5.01 erstellt und wie beschrieben installiert. der unlock erfolgt mit der gevey card. läuft auch alles problemlos. nun bekomme ich aber keine push nachrichten mehr von diversen apps wie z.B. whats app, facebook, ifun,…

    mail und sms werden aber noch angezeigt. alle einstellungen bezüglch push nachrichten sind korrekt eingestellt. habe ebenfalls cydia installiert, aber noch nichts üver cydia geladen. würde gerne downgraden, aber habe erst danach gelesen das ich shsh datein hätte speichern müssen. geschieht sowas vielleicht auch von alleine irgendwie?

    wenn nicht, dann würde ich es auch so lassen, nur hätte ich gerne meine push nachrichten wieder.

    ich habe gelesen es könnte daran legen das das iphone nicht richtig aktiviert ist. wie kann ich das machen? snowbreeze hatte mich bei der installation gefragt ob das handy aktiviert werden soll, da habe ich dann natürlich auf ja geklickt und es als neues handy generiert.

    Was kann/muss ich jetzt machen?

    Gruß

  • Kay

    Geh mal in die allgemeinen Einstellungen und unter "Mitteilungen" kannst du "Push" wieder einzeln für jede App aktivieren. 😉

  • Nonchi

    Hallo Leute,

    Hab ein iphone 4 mit der Version 4.3.5 mit simlock !!

    Baseband 04.10.01

    Möchte gerne ein Update auf die 5.0.1 machen und besitze auch einer Gevey Card !!

    Wie sollte ich da am besten vorgehen ??

    Vielen dank für die Hilfe schonmal…!!!

  • Mesut

    Die gevey sinkarte funktioniert mit basband 04.11.08

    Man kann auch das baseband downgroaden habe es hinbekommen:)

  • Rico

    Hey… gibts mittlerweile was neues zwecks dem baseband? ich habe mein iphone nie aktualisiert… heut hab ich es doch getan und prompt gemerkt das ich es jetzt nicht mehr nutzen kann… ich habe nicht dran gedacht das ich die gevey karte drin habe und es dann nicht mehr funktioniert… 🙁

    ich bin auf mein iphone angewiesen… wäre schön wenn du dich per mail meldest, es ist wirklich dringend… 🙁

    danke dir!

  • Hoang

    hey…. muss ich wenn ich ios 5.0.1 auf mein handy habe wieder neu aktivieren?

  • Cino

    Hey Leute, also wenn ihr auf iOS 5 upgraden wollt, dann müsst ihr das iPhone neu aktivieren. Das heißt mit der original Karte mit der es gekauft wurde. Also habe eins aus den USA,musste es also mit einer at&t Karte machen. Dann funktioniert es mit der gevey SIM pro. Habe nun iOS 5.0 bB 04.10.01 .würde gern auf iOS 5.1 machen aber denke das wird schwierig….:/

  • Chrssi

    Ich schätze du hast die falsche version geladen

  • ck2go4him

    habe 4.3.3 mit baseband 04.10.01. ich kann also eine 5.0.1 custom firmware machen mit einem untethered jailbreak. mein baseband wird also beibehalten?

    mein iphone hat momentan keinen jailbreak. kann ich trotzdem shsh sichern?



← Menü öffnen weblogit.net | Home